Degraded Service on Some Enterprise Clouds

Incident Report for Loc8

Resolved

This issue has been resolved
Posted Mar 27, 2026 - 01:06 AEDT

Identified

Loc8 Infrastructure Staff have been made aware of an issue causing degraded service to some Enterprise Clouds. The Infrastructure Team is actively working to return affected Clouds to full service. Public Clouds are unaffected.
Posted Mar 26, 2026 - 23:56 AEDT
This incident affected: Enterprise Clouds.